Ubuntu 11.04 Natty alpha unity cant load: just see wallpaper

Asked by priyank566 on 2011-03-13

hi there,
i got a toshiba satellite laptop and i have recently upgraded it from ubuntu 10.10 to ubuntu daily built (natty)
process went smooth and successfully upgraded to natty.
on the first reboot it seemed fine but from second reboot onwards i dont see unity interface and i see is just wallpaper all the time.
no right click ,nothing just wallpaper.
Serious thing is i got some important files on it.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-13
Last reply:
2011-03-20

At user login (see at bottom of page) you can choose to use old desktop interface...

unity need to have graphic acceleration on your graphic card to work...

priyank566 (priyank-patel566) said : #2

i realized that before but during the installation of ubuntu i chose "to login directly" so system directly boots without showing me login screen. And so i am not able to chose between what you say "classic ubuntu edition" and "desktop edition"

Jeruvy (jeruvy) said : #3

This is a good as any place to remind folks, using an ALPHA or BETA build is not without risks. You should not use in a production environment, and if you do use it anywhere near important data ensure you are using a backup, or one is safely tucked away.

Now the solution to this seems pretty simple, disable auto-login. Fix problem. Re-enable auto-login.

priyank566 (priyank-patel566) said : #4

thanks for reply Jeruvy,
I had that in my mind but can you explain me procedure how do i disable auto-login.

Jeruvy (jeruvy) said : #5

I will try, however since such a concept never entered my mind I cannot speak from experience.

However this help documentation does appear to have a effective answer in hand:

https://help.ubuntu.com/community/AutoLogin

Can you help with this problem?

Provide an answer of your own, or ask priyank566 for more information if necessary.

To post a message you must log in.