Ubuntu Light, no menus like "Application", "Places" and "System".

Asked by dbuckley on 2011-01-19


I have a version of ubuntu light that gave with a Dell Inspiron laptop/netbook as a dual boot alongside Win7:
Inspiron 1120 : AMD Athlon II Neo K325 (Dual Core)

It has the new "light" interface and I cannot do anything with it except browse the web and even then that is a problem!

Basically, I would liek to know if it is possible to access simple menus like: "Application", "Places" and "System".

The interface I am presented with is similiar to that as shown here: http://liliputing.com/tag/ubuntu-light except with Chrome Browser and default search Yahoo.
i.e. big icons with little or no helpful content.

I do not see any options at boot time to change the interface.

Example problem: I cannot change the grub options as the files are read only, and I am not root, I have no way of chaging to root.
I cannot open a terminal and right clicking, left clicking and both button clicking on various part of the desktop is not giving any options either. I feel locked out of all functions.

Any suggestions would be greatly appreciated.

Question information

English Edit question
Ubuntu unity Edit question
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Last query:
Last reply:

uLite is not supported here

This forum only supports official canonical releases

dbuckley (dbuckley) said : #2

Can you suggest a location for me to seek support for this?

dbuckley (dbuckley) said : #3

just to mention, that it was a Dell so-called tech support that told me to check here!
apologies for incorrect location of posting.

dbuckley (dbuckley) said : #6

Thanks marcobra (Marco Braida), that solved my question.

dbuckley (dbuckley) said : #7

Thanks for your replies: parsnip, Marco and Sam.
I think I will try to chase canonical as Marco suggested.
I am not certain the version I have is actually "ulite", as it is not referred to as that anywhere.
Seems to be called "Ubuntu-Light", then again I have not been following its evolutin so I am not sure.
Thanks for your help.

Ubuntulite was born in 2008: may be Lubuntu?

Can you give the output of:

lsb_release -a; uname -a