Where is the system menu?

Asked by Mary Pratt on 2010-12-30

I'm trying to change the lockdown settings and I'm new to Ubuntu. I'm using the newest Netbook version. Where do I find the system menu to change these? Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-30
Last reply:
2011-01-17

How do you mean with "lockdown settings"...

Thanks

Mary Pratt (prattmt) said : #2

I know how to get to it, so that's irrelevent. I'm just looking for system --> admin.

Mary Pratt (prattmt) said : #3

I know how to get to it, so that's irrelevent. I'm just looking for system --> admin.

right click the gnome panel -> add item

add the gnome menu and you will see it.

Mary Pratt (prattmt) said : #5

I can't right click the gnome panel. That's why I'm looking for the lockdown menu. The gnome panel is the panel on the left, correct?

mycae (mycae) said : #6

You need to install the pessulus package

Mary Pratt (prattmt) said : #7

How do i do that?

Mary Pratt (prattmt) said : #8

After installing the lockdown editor, I still can't right click.

Mary Pratt (prattmt) said : #9

After installing the lockdown editor, I still can't right click.

mycae (mycae) said : #10

Well, thats a separate problem. Installing the lockdown editor will put an icon in system->administration (original question).

Are you runnning natty (11.04) or have you installed the unity desktop? That would explain it. Otherwise, perhaps someone else can guide you on what is going on with the right click..

Mary Pratt (prattmt) said : #11

I'm running 10.10 Netbook, and I don't have the unity.

mycae (mycae) said : #12

If you are running the netbook version, then unity is installed by default.

Mary Pratt (prattmt) said : #13

How do I disable it or uninstall it?

mycae (mycae) said : #14

You can probably get a faster (and more knowledgeable :) )response from a search engine, than myself.

I haven't used unity (does not work with my setup). I believe that after you enter your username at the startup, you can select your session mode. Choose "Ubuntu classic mode", or whatever it is called.

Valters Jansons (sigv) said : #15

To disable the Unity (Netbook) interface and go to the Classic interface, change it in log-in.
When you log in, after entering your username / choosing your user, at the bottom bar choose "Ubuntu Desktop Mode" (or maybe it is called something a little different) and continue with your login.
If you have automatic log-in, you will need to disable it. If you don't know how to do that, then ask about it.

Valters Jansons (sigv) said : #16

Note: My upper post is about how you can disable Unity. When in the "Desktop mode" you will have the upper menu with Applications, Places and Settings menus.

Can you help with this problem?

Provide an answer of your own, or ask Mary Pratt for more information if necessary.

To post a message you must log in.