Recently installed Ubuntu 10.10 for netbook is missing graphic applications and corresponding Icons.

Asked by Martin Bean on 2010-12-06

I have installed Ubunto 10.10 for netbooks on an ASUS Eee PC 1001P, 250GB and am unable to access graphics applications. They do not show up under installed applications and there is no folder for Graphics; however, they do show up in the Main Menu under the System folder. They are also installed according to the Ubuntu Software Center list. I have minimal Ubuntu experience and would appreciate guidance on how to access digiKam and Picasa and if possible the Graphics folder. Thank you for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Solved by:
François Tissandier
Solved:
2010-12-07
Last query:
2010-12-07
Last reply:
2010-12-07
Best François Tissandier (baloo) said : #1

Did you use the application to manage the menu? (in system, preferences, "main menu") You can probably reorganize the icons to appear at the right place.

GREG T. (ubuntuer) said : #2

ubuntu 10.10 netbook runs on unity . it is a lot different than stander graphics .

Martin Bean (ombean) said : #3

The missing applications are now appearing when I select 'All Applications'.
I have done nothing to my knowledge to allow this. They were not displaying
yesterday. The category of 'Graphics' does not display under
Applications;however, 'Graphics' does show up under the 'Main Menu'
application.

Thank you for your assistance and interest.

--Martin

On Tue, Dec 7, 2010 at 11:13 AM, GREG T. <
<email address hidden>> wrote:

> Your question #136869 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/136869
>
> GREG T. proposed the following answer:
> ubuntu 10.10 netbook runs on unity . it is a lot different than stander
> graphics .
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/136869/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/136869
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Martin Bean (ombean) said : #4

Thanks François Tissandier, that solved my question.

Henry Staszak (henry-staszak) said : #5

This is interesting , no one mentioned how to fix that problem, anything I look at it got "solved" status, byt my preoblem i not solved. Is there a patch to download?