No required driver detected for Unity.

Asked by tanthalis on 2010-10-10

when i try to login on my notebook using the netbook edition. a window pops up and states the following "No required driver detected for Unity". any idea where i can get the driver. As a side note the GUI used in 10.04 Netbook Ed. worked fine on this laptop.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-10
Last reply:
2010-10-12
Gary M (garym) said : #1

Ubuntu Maverick 10.10 has a new netbook interface called Unity, which does not support 2-D graphics drivers. Some details can be found at bug #614088, which I've linked to this question.

A 3-D driver may be available for your graphics subsystem -- try running "Additional Drivers" from the "Administration" menu.

Otherwise you will need to login choosing a desktop session instead of Unity.

Dieter Kargl (deemee) said : #2

I've got the same problem by trying the Netbook Edition under Virtualbox OSE. The guest-addons are installed.

sindikat (sindikat) said : #3

If the person, who has that problem, uses netbook with GMA500 chipset (aka "Poulsbo"), installing psb drivers may help. Do as it is described on https://wiki.ubuntu.com/HardwareSupportComponentsVideoCardsPoulsbo/

Can you help with this problem?

Provide an answer of your own, or ask tanthalis for more information if necessary.

To post a message you must log in.