The icons in the launcher Unity 2d are too large. thanks

Asked by Carlo on 2012-02-26

The icons in the launcher Unity 2d are too large. thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity-2d Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-27
Last reply:
2012-02-29
Sam_ (and-sam) said : #1

Install compizconfig-settings-manager, go to 'Unity' plugin and resize the launcher.
On Precise you can also install myunity.

Carlo (woddy68) said : #2

UNITY 2D !!!

Sam_ (and-sam) said : #3

I know, I thought the plugin in ccsm has some other settings when running unity-2d.
Then maybe there is an option in dconf-editor or system settings?
If you prefer icons to be resizable report a bug or rather have a look first if it isn't already reported.

Carlo (woddy68) said : #4

No, it is impossible to have smaller icons, I tried dconf or system settings but there is no solution.
I apologize for English

Sam_ (and-sam) said : #5

Your english is fine, no worry.
There're already some bugs regarding resize requests.
https://answers.launchpad.net/unity-2d/+question/158873

Can you help with this problem?

Provide an answer of your own, or ask Carlo for more information if necessary.

To post a message you must log in.