problem with unity2D launcher

Asked by chris welch on 2011-05-25

the launcher stays on the screen after launching any app

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unity-2d Edit question
Assignee:
No assignee Edit question
Solved by:
Eric Moon
Solved:
2011-05-27
Last query:
2011-05-27
Last reply:
2011-05-27
Best Eric Moon (tetrasanyu) said : #1

Chris,

I had a similar issue where CompizConfig Settings Manager > Ubuntu Unity Plugin > Hide Launcher seemed to have no effect on the behavior of the Unity-2D launcher, particularly launcher hiding when a program was fully maximized.

My issue was resolved actually at the log in screen. Please forgive me if you already know this but I didn't... At log in you can actually load different sessions using a drop down list. I had been logging in as me using the "Ubuntu" session choice in the drop down; and since my graphics card can't do 3D I was getting the 2D version (after I installed it obviously, prior to that I was getting GNOME 2.x).

Solution for me: If I log in as me using the "Ubuntu Unity 2D" session from the drop down list then go to CompizConfig Settings Manager > Ubuntu Unity Plugin > and selecting Hide Launcher it works.

Your welcome to see my issue at 157133 to see other things regarding graphic cards that I was attempting to work through before I found out about the environment choices.

chris welch (cbwelch) said : #2

Thank you Eric for explaining your solution in plain language. Me no speakie technobabble.