Can xenial have a version bump of the library?

Asked by Jude Sauve on 2019-12-02

To keep libraries depending on this test suite compiling in multiple versions of ubuntu, can this package have a version bump in xenial, to be the same as bionic?
As it stands, to compile for both platforms requires picking a version of ubuntu/this package and manually compiling on the other.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unittest++ Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-12-03
Last query:
2019-12-03
Last reply:
2019-12-03

I suggest you report a bug. If the bug and security fixes are significant then the package will be updated sooner rather than later

Best Manfred Hampl (m-hampl) said : #2

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Jude Sauve (jwcs) said : #3

Thanks Manfred Hampl, that solved my question.