unetbootin only shows root in file browse window in 12.04

Asked by Clinton Bridge on 2012-11-02

Hi,
I installed unetbootin using the software center on my laptop.
I launch the application and put in the admins password as expected.
once the application is running I select DiskImage and press the browse button.
only computer and root are shown.
So I am unable to access my ISO files.

The program worked perfectly fine on my desktop computer, running 12.04 also.

I do not know why the difference,
any help would be great
thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2012-11-03
Last query:
2012-11-03
Last reply:
2012-11-02
Best N1ck 7h0m4d4k15 (nicktux) said : #1

You have to go to "Computer" then double click to / , then home then your username and you will find your .iso.

Thanks

If it runs as root, it will start at root's home. If you open a terminal and run:

unetbootin

It should run as user and show your home folder.

Clinton Bridge (cgbridge1) said : #3

both solutions worked, when i follow NikTh solution I am then able to drag my folder to the left hand pane, where its now easier to get to, Thanks guys

Clinton Bridge (cgbridge1) said : #4

Thanks NikTh, that solved my question.