Any plans to upgrade to 1.4 ?

Asked by wysiwyg31 on 2018-03-02

Hi !

Debian sid has ultracopier 1.4 which is last version (https://packages.debian.org/sid/ultracopier).

Current package in ubuntu and other debian than Sid is 0.3.1 which is more than 5years old.

Is there any plan to upgrade ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ultracopier Edit question
Assignee:
No assignee Edit question
Solved by:
wysiwyg31
Solved:
2018-03-02
Last query:
2018-03-02
Last reply:
wysiwyg31 (wysiwyg31) said : #1

arf, sorry.

The question was answer by email the minute after I posted it....

https://launchpad.net/ubuntu/+source/ultracopier/1.4.0.3-2