StatusOFF on Reboot everytime

Asked by Randal L Nisbet on 2017-02-23

I see other people are having trouble with this.
Is this going to be fixed?
I have had to reinstall my system, Netrunner, because my firewall was unknowingly down. It's a bit of a hassle to log on to turn this on every session when other systems do an autostart for this.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ufw Edit question
Assignee:
No assignee Edit question
Last query:
2017-03-09
Last reply:
2017-03-10
costales (costales) said : #1

Hi Randal,
Could you paste the dump of these commands:
sudo ufw status
sudo ufw enable
sudo ufw status
Reboot your PC here and after that:
sudo ufw status

Thanks in advance!

Randal L Nisbet (isbjorn) said : #2

OK... Here it is. It's still off

stgeorge@saint-pc:~$ sudo ufw status
[sudo] password for stgeorge:
Status: active
stgeorge@saint-pc:~$ sudo ufw enable
Firewall is active and enabled on system startup
stgeorge@saint-pc:~$
stgeorge@saint-pc:~$ sudo ufw status
Status: active
stgeorge@saint-pc:~$

reboot

stgeorge@saint-pc:~$ sudo ufw status
[sudo] password for stgeorge:
Status: inactive
stgeorge@saint-pc:~$

costales (costales) said : #3

Thanks for the dump Randal,
It appears an ufw issue. I'll change the project then.
Best regards.

Randal L Nisbet (isbjorn) said : #4

Oh... well Thank You. Have a good weekend.

Can you help with this problem?

Provide an answer of your own, or ask Randal L Nisbet for more information if necessary.

To post a message you must log in.