Trying to block all connections by default but let some through.

Asked by Samy on 2015-09-20

Hi, I am trying to block all incoming/outgoing connections by default but let some through. Problem is, when I try to poke a hole through the firewall and let connections out through tcp for example, nothing happens, default configuration ignores the new settings. Is there a way to get around that problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ufw Edit question
Assignee:
No assignee Edit question
Last query:
2015-09-20
Last reply:
2015-09-21

https://help.ubuntu.com/community/UFWcliff

Did you set ufw to deny mode?

I believe so. Default deny; enable; set rules but they just seem to get caught by the default config. Any pointers?

Can you help with this problem?

Provide an answer of your own, or ask Samy for more information if necessary.

To post a message you must log in.