firewall

Asked by Joshua D Simon on 2010-09-16

how to disable firewall in ubuntu 8.04.4

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ufw Edit question
Assignee:
No assignee Edit question
Solved by:
Jens Maucher
Solved:
2010-09-16
Last query:
2010-09-16
Last reply:
2010-09-16
Best Jens Maucher (jensmaucher) said : #1

In your terminal try this:

sudo ufw disable

Joshua D Simon (jdsimon) said : #2

typing: sudo ufw disable

in the terminal disabled the firewall, all I had to do was reboot.

Thank You