hard drive ID change ?

Asked by dennis01922 on 2009-02-11

I am fairly new to computers but have bought an external hard drive.The computer reconises it and says it has installed it and it is ready for use,but when I go to My Computer the drve is not there.Help please.
I am using XP pro.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu udev Edit question
Assignee:
No assignee Edit question
Solved by:
TallMoomin
Solved:
2009-02-13
Last query:
2009-02-13
Last reply:
2009-02-11
nhasian (nhasian) said : #1

Hello dennis01922,

you posted your question under Ubuntu Support. are you having trouble accessing the drive in Ubunu Linux?

PS if you bought a new drive it should already be formatted as FAT32. you shouldnt need to do anything other than plugging it into the computer. try it in another computer.

Best TallMoomin (tallmoomin) said : #2

Hi Dennis,

What I would like you to do is restart the computer and you will see a black screen with the brand name of the PC you bought, eg, Dell, Compaq, Acer, etc. now check on the screen to see what key you need to press to enter Setup, it will be something like F2, Del(ete), etc.

Now you will see a screen with list of information related to the hardware on your computer, check the list to do with what Hard Disk Drives, CR-Rom Drives, Floppy Disk Drives, etc. and see if it says External Hard Drive, that's one way of checking.

Secondly, when you can see the Windows Desktop, Click in Start, then Settings, then Control Panel and then double click on Add/Remove Hardware and get the system to do an automatic check for hardware, if it finds your external hard drive, then make sure you have the software to install the 'device driver', these help the hardware and the computer communicate as well as function properly. If it doesn't find it, choose it from a list of products and do as mentioned before.

Another tip is to right-click the mouse over the My Computer, click on Properties and then Hardware, then Device Manager and check if its listed.

Let me know how you get on,

John

dennis01922 (atari520) said : #3

Hi John.
Thanks for your help, the computor had not recognised the new device,but all is well now its up and running.
They say you learn by practising and I have certanly learnt a lot solving this problem but thats what its all about isnt it.

Thanks again.

Dennis.

dennis01922 (atari520) said : #4

May I take this opportunity to thank all members for coming to the wicket so swiftly.What a good site.

Dennis