Can't access my account from Ubuntu

Asked by Fulvio Fulvi on 2011-10-09

When ever I try to access my Ubuntu One account, I receive the following message: An exception representing an authentication failure. I can confirm that I'm able to access my account from the official web page.

Thank you for your attention and support

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntuone-client Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-10-09
Last query:
2011-10-09
Last reply:
2011-10-09

Can you give the output of:

lsb_release -a; dpkg -l | grep -i ubuntu | grep one

Thanks

Fulvio Fulvi (iam-beck-3000) said : #2

Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
ii banshee-extension-ubuntuonemusicstore 2.0.0-2ubuntu2 Media Management and Playback application - U1MS extension
ii busybox-initramfs 1:1.17.1-10ubuntu1 Standalone shell setup for initramfs
ii busybox-static 1:1.17.1-10ubuntu1 Standalone rescue shell with tons of builtin utilities
ii computer-janitor 2.1.0-0ubuntu4 Clean up a system so it's more like a freshly installed one
ii computer-janitor-gtk 2.1.0-0ubuntu4 Clean up a system so it's more like a freshly installed one
ii gir1.2-freedesktop 0.10.7-0ubuntu1 Introspection data for some FreeDesktop components
ii indicator-applet-appmenu 0.4.12-0ubuntu1 Clone of the GNOME panel indicator applet
ii indicator-applet-complete 0.4.12-0ubuntu1 Clone of the GNOME panel indicator applet
ii indicator-applet-session 0.4.12-0ubuntu1 Clone of the GNOME panel indicator applet
ii info 4.13a.dfsg.1-6ubuntu3 Standalone GNU Info documentation browser
ii kdebase-runtime 4:4.6.5-0ubuntu1 runtime components from the official KDE release
ii kdepim-runtime 4:4.4.10-0ubuntu2 Runtime components for akonadi-kde
ii libgpg-error0 1.10-0.2ubuntu1 library for common error values and messages in GnuPG components
ii libkparts4 4:4.6.5-0ubuntu1 the Framework for the KDE Platform Graphical Components
ii libnautilus-extension1 1:2.32.2.1-0ubuntu13 libraries for nautilus components - runtime version
ii libqapt-runtime 1.1.2-0ubuntu1 Runtime components for the QApt library
ii libubuntuone-1.0-1 0.10.0-0ubuntu1 Ubuntu One widget library
ii libubuntuone1.0-cil 0.10.0-0ubuntu1 CLI bindings for Ubuntu One widget library
ii python-ubuntuone-client 1.6.2-0ubuntu1 Ubuntu One client Python libraries
ii python-ubuntuone-control-panel 1.0.0-0ubuntu1.1 Ubuntu One Control Panel Python Libraries
ii python-ubuntuone-storageprotocol 1.6.1-0ubuntu1 Python library for Ubuntu One file storage and sharing service
ii ttf-kacst-one 4.0-0ubuntu1 TrueType font designed for Arabic language
ii tzdata 2011k-0ubuntu0.11.04 time zone and daylight-saving time data
ii ubuntuone-client 1.6.2-0ubuntu1 Ubuntu One client
ii ubuntuone-client-gnome 1.6.2-0ubuntu1 Ubuntu One client GNOME integration
ii ubuntuone-control-panel 1.0.0-0ubuntu1.1 Ubuntu One Control Panel
ii ubuntuone-control-panel-gtk 1.0.0-0ubuntu1.1 Ubuntu One Control Panel
ii uuid-runtime 2.17.2-9.1ubuntu4 runtime components for the Universally Unique ID library

Are there any bugs reported?

Fulvio Fulvi (iam-beck-3000) said : #4

I'm not sure, this is what I got after I type the command on the terminal. I'm new to ubuntu

It shows the release and the version of the client you are using. Marco posted a bug which is the thing causing the issue

Fulvio Fulvi (iam-beck-3000) said : #7

oh ok, thank you

Fulvio Fulvi (iam-beck-3000) said : #8

Thanks actionparsnip, that solved my question.

Fulvio Fulvi (iam-beck-3000) said : #9

I would like to also inform you that I am sorry, if I posted on the wrong section of the forums. I can assume you that no similar mistake will occur, thank you