Oneiric unstable: ubuntu one, value could not be retrieved. (Unauthorized: ('unauthorized', 'Authentication required.'))

Asked by KnightStalker on 2011-09-05

Hello,

I receive Value could not be retrieved. (Unauthorized: ('unauthorized', 'Authentication required.')) in the top of Ubuntu One after installing what it instructs me to install regarding making more sync options available,
I am using Ubuntu 11.10 Beta,And I am asking over here to make sure if its affecting others and if I should report this as a bug,I am already owning all the updates in this version
Just to add,I am already authenticated.

Question information

Log a bug for any issues in Oneiric. It is not ready and not stable so you will get issues like this.

Can you help with this problem?

Provide an answer of your own, or ask KnightStalker for more information if necessary.

To post a message you must log in.