Ubuntu One Prevents Mouse Clicks

Asked by Mario D. on 2011-07-16

I am running 10.10 on an Asus UL30a-X5 laptop. I have been running Ubuntu One successfully since 10/2010 without problem. In the last week Ubuntu stopped responding to mouse clicks a few minutes after logging on.

It is not a hardware issue since I have Windows 7 installed on the same machine in a separate partition.

I reinstalled Ubuntu 10.10 because I didn't have time to debug. I had to shut down the computer with the power button every time and the system was unusable.

The new install worked fine until I activated Ubuntu One. I disabled Ubuntu One and now it works fine again.

If someone would provide guidance on how to document the problem through logs or other means, I would like to help the team figure out what the problem is.

-Mario

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntuone-client Edit question
Assignee:
No assignee Edit question
Solved by:
Eliah Kagan
Solved:
2011-07-17
Last query:
2011-07-17
Last reply:
2011-07-17

This is not an answer to your question (so I am leaving the status as Open so others will know to respond), but I just want to let you know that you do *not* have to turn off your computer with the power button when the mouse stops working. You can press Ctrl+Alt+F1 to switch to a text-based virtual console, and then press Ctrl+Alt+Delete to safely reboot your computer. (In a true crash where nothing is responding, you still do not usually have to use the power button; see http://kember.net/articles/reisub-the-gentle-linux-restart/ and http://en.wikipedia.org/wiki/Magic_SysRq_key#.22Raising_Elephants.22_mnemonic_device.)

Mario D. (spike-depillis) said : #2

The problem has returned without Ubuntu One, so I would like to close this bug report.

This is a question rather than a bug report. You can close it by marking it as Solved (which means you don't need more help through this question, not that the underlying bug, assuming there is one--which seems likely--is fixed). I'd encourage you to open a new question about this problem if you have not done so already.

(Generally, it is looked down upon to create multiple questions about the same problem. However, it would probably have a misleading effect to continue using this question to seek assistance with the problem, though you could potentially do so if you extensively edited both the title and description. If you are going to create a new question about this problem, then you should definitely make sure to mark this one as Solved so the new question is not seen as being a duplicate of this one.)

Mario D. (spike-depillis) said : #4

Thanks Eliah Kagan, that solved my question.