it will not discant

Asked by Ace preshaw on 2010-04-21

Binary package hint: ubuntuone-client

i cant not get out of it

ProblemType: Bug
.home.neosacepreshaw..cache.ubuntuone.log.syncdaemon.exceptions.log:

.home.neosacepreshaw..config.ubuntuone.syncdaemon.conf:
 [bandwidth_throttling]
 read_limit = 0
 write_limit = 0
 on = False
.home.neosacepreshaw..config.ubuntuone.ubuntuone.client.conf:
 [ubuntuone]
 bookmarked = True
 connected = False
 connect = 0
 show_applet = 0
Architecture: i386
Date: Wed Apr 21 13:54:26 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: ubuntuone-client 1.0.3-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_IE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-21.59-generic
SourcePackage: ubuntuone-client
Uname: Linux 2.6.31-21-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntuone-client Edit question
Assignee:
No assignee Edit question
Solved by:
Mitch Towner
Solved:
2010-08-24
Last query:
2010-08-24
Last reply:
2010-07-01

This question was originally filed as bug #567874.

Ace preshaw (neos857) said : #1
Marc Deslauriers (mdeslaur) said : #2

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

Mitch Towner (kermiac) said : #3

I'm sorry to hear Ubuntu One is not working properly for you. If you would like to help debug the problem that would be greatly appreciated. You can do the following in order to provide important details that will help determine the root cause of this issue.

1) Quit the Ubuntu One client. Right-click on the Ubuntu One applet and select
'Quit'

2) Open Applications->Accessories->Terminal, then run the command:
mv ~/.cache/ubuntuone/log ~/.cache/ubuntuone/log_old && mkdir ~/.cache/ubuntuone/log

3) Run the following in the Terminal to open/create this file:
gedit ~/.config/ubuntuone/syncdaemon.conf

#Add the following two (2) lines to this file and save:
[__main__]
log_level = DEBUG

4) Open Ubuntu One Applications->Internet->Ubuntu One

5) Let Ubuntu One run for a while, copy some files into your Ubuntu One Folder.
Then attach your ubuntuone logs to this bug. Please zip your $HOME/.cache/ubuntuone/log/ folder and attach the zip here.

You can attach logs to this bug report by clicking the 'Add Attachment or patch' button at the bottom of the page.

Please also answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Thank you for filing this bug report and helping to make Ubuntu better.

Mitch Towner (kermiac) said : #4

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Ace preshaw (neos857) said : #5

im sory i have no pc now :(

Ace preshaw (neos857) said : #6

i cant get out of ubuntu one i have ask you to help

Mitch Towner (kermiac) said : #7

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Best Mitch Towner (kermiac) said : #8

Hi. If I understand you correctly, you now wish to remove your ubuntu one account. If that is correct, please do the following:

1. Sign in to the Ubuntu One website (https://one.ubuntu.com/)
2. Select the "Account" tab (https://one.ubuntu.com/account/)
3. Click on the "View details or make changes" link
4. Click on the "Cancel this subscription" link.

Only follow these steps if you do wish to remove your Ubuntu One account.

Ace preshaw (neos857) said : #9

Thanks Mitch Towner, that solved my question.