Ubuntu one does not appear in "Me Menu"

Asked by Benjamin Cline on 2010-05-21

It simply does not appear in "Me Menu" chat, mail and broadcast are all there and Ubuntu one is supposed to be there but is not.
---
Architecture: i386
DistroRelease: Ubuntu 10.04
NonfreeKernelModules: nvidia
Package: ubuntuone-client 1.2.1-0ubuntu2
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Tags: lucid
UbuntuOneClientConfig:
 [ubuntuone]
 bookmarked = True
 connected = True
 connect = 2
 show_applet = 0
UbuntuOneSyncdaemonExceptionsLog:

UbuntuOneUserSyncdaemonConfig:
 [bandwidth_throttling]
 read_limit = 2097152
 write_limit = 2097152
 on = False
Uname: Linux 2.6.32-22-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin mythtv plugdev sambashare video

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntuone-client Edit question
Assignee:
No assignee Edit question
Solved by:
Benjamin Cline
Solved:
2010-05-25
Last query:
2010-05-25
Last reply:
2010-05-24

This question was originally filed as bug #584038.

Benjamin Cline (benjicline) said : #1

apport information

Benjamin Cline (benjicline) said : #2

apport information

Benjamin Cline (benjicline) said : #3

apport information

Benjamin Cline (benjicline) said : #4

apport information

Mitch Towner (kermiac) said : #5

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Mitch Towner (kermiac) said : #6

Hi Benjamin. It sounds like you may be looking in the wrong area. The "me menu" has "chat", "mail" & "broadcast" (see http://imgbin.org/images/1663.png). The "session menu" (on the far left corner of the top panel) contains IM Client Status (Available, Away, Busy, etc), "Chat Accounts", "Broadcast Accounts" & "Ubuntu One" (See http://imgbin.org/images/1664.png).

I hope this help. Kind Regards - Mitch Towner

Joshua Hoover (joshuahoover) said : #7

Hi Benjamin,

Thank you for following up from the forums. Mitch has a better eye for the details than I do, as he caught that you were seeing one menu item but not the other. In a terminal session, can you run the following:

sudo apt-get instlal indicator-me

Once you do that you may need to logout and log back in to see the menu (http://imgbin.org/images/1664.png). If you still don't see it, you can try this:

Right-click on the top task bar and select "Add to Panel..."
Select "Indicator Applet Session" and click the "Add" button

Thank you,

Joshua

Benjamin Cline (benjicline) said : #8

Thanks,

This solved my problem