UT can't detect my wifi network

Asked by mhb on 2014-01-04

hello
i can't find my wifi network using the designated option in phone settings. sometimes (1%, maybe less) it randomly finds it but if i reboot, loses it again. it always finds all the other networks around me but can't find mine. is there a preference in finding networks ?
my wifi security is [WPA/WPA2 PSK,TKIP+AES] but i've also tried [WPA2 PSK only,AES]
i've tried trusty r79,saucy proposed r101 and trusty proposed r108 so far.
i don't think i should report this as a bug ... no one else seems to have it.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-system-settings Edit question
Assignee:
No assignee Edit question
Solved by:
mhb
Solved:
2014-01-04
Last query:
2014-01-04
Last reply:
2014-01-04

What is the output of:

sudo lshw -C network; lsb_release -a; uname -a; sudo rfkill list

Thanks

mhb (hexed) said : #2

$ sudo lshw -C network; lsb_release -a; uname -a; sudo rfkill list
bash: lshw: command not found
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Trusty Tahr (development branch)
Release: 14.04
Codename: trusty
Linux ubuntu-phablet 3.4.0-3-mako #21-Ubuntu SMP PREEMPT Tue Oct 8 13:11:48 UTC 2013 armv7l armv7l armv7l GNU/Linux
0: phy0: Wireless LAN
 Soft blocked: no
 Hard blocked: no
1: hci0: Bluetooth
 Soft blocked: no
 Hard blocked: no

mhb (hexed) said : #3

changed the channel and it worked . apparently UT can't connect to CH12 & CH 13 but 1-11 are ok

really sorry i should've checked this first.

What is UT in this context?

mhb (hexed) said : #5

ubuntu touch ...