why can't I add restricted extras?

Asked by madmama on 2009-08-15

I have tried to add the restricted extras from the add/remove applications. It asks me to install and then appears to try to apply change but nothing happens. I would appreciate any help as I really need adobe flash player installed and from what I have read I need to change this setting first. Thanks alot.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-restricted-extras Edit question
Assignee:
No assignee Edit question
Solved by:
kabotage
Solved:
2009-08-18
Last query:
2009-08-18
Last reply:
2009-08-17
kabotage (kabotage) said : #1
LinuxUbuntugeek (clarke121) said : #2

Try this

Open the Terminal and submit the following command

sudo apt-get install ubuntu-restricted-extras

LUg.

madmama (madmama) said : #3

LinuxUbuntugeek, I did give that a go. It tells me the sun java package is missing, goes to a package configuration screen but I can't go any further than that. I tried clicking on the ok but nothing happens.

Kabotage, When I click on system, admin, software sources nothing comes up so I can't make any changes that this guide is telling me to do.

Thanks alot for the suggestions. Any other ideas?

kabotage (kabotage) said : #4

To install java, search sun-java6-jre in synaptic. Or

Try another method. https://help.ubuntu.com/community/Medibuntu

Goodluck!

madmama (madmama) said : #5

kabotage I tried using synaptic and seemed to be making progress. The error I now receive is: msstcorefonts post-installation script returned error exit status 1. Have tried to read other posts about this problem but have just confused myself. Thanks very much for the help as I am a new user and as you can properly tell not very computer savey.

Best kabotage (kabotage) said : #6

Try to reinstall the msttcorefonts.

sudo apt-get remove msttcorefonts

and if error occurs, try

sudo apt-get install -f

or

sudo dpkg --configure -a

if it worked, reinstall it

sudo apt-get install msttcorefonts

Good luck.

madmama (madmama) said : #7

Although I am still getting an error message java is now working. Thank you very much for the help.

madmama (madmama) said : #8

Thanks kabotage, that solved my question.