restricted extras microsoft eula?

Asked by blossom on 2012-07-11

I cannot install ubuntu restricted extras because a microsoft eula pops up but theres no way to agree to the eula so I cannot proceed. This has happened many times over several days. I have tried installing restricted extras ommitting microsoft but that does not work either. Hope someonr can help! Cheers

Have sudoed correctly in terminal...towards the end of the installation a Microsoft Eula pops up but theres no way to agree to it so it all ends there.

I should be able to hit the enter key or mouse over OK but sadly nothing happens.

I have taken various steps (too numerous to mention) to work around this ..in vain

SOLVED! use the tab key! THANKYOU people...if you are a novice then Ubuntu sure is a LEARNING CURVE.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-restricted-extras Edit question
Assignee:
No assignee Edit question
Solved by:
blossom
Solved:
2012-07-12
Last query:
2012-07-12
Last reply:
Sam_ (and-sam) said : #1

Thanks for the follow up solution. Please close the question by marking it solved (button below your inbox), otherwise people have the impression there is still an issue.

blossom (orange-blossom) said : #2

problem solved. ty Sam.