I tried to upgrade from Ubuntu 18.10 to Ubuntu 19.04 but this error occured...........PLease help me solcve the issue

Asked by Sumit Chauhan on 2019-07-23

When I tried upgrading my Ubuntu from 18.10 to 19.04 I encountered this issue...........Can you please help me out???

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: ubuntu-release-upgrader-core 1:18.10.11.9
ProcVersionSignature: Ubuntu 4.18.0-25.26-generic 4.18.20
Uname: Linux 4.18.0-25-generic x86_64
ApportVersion: 2.20.10-0ubuntu13.4
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Tue Jul 23 09:37:26 2019
InstallationDate: Installed on 2018-01-28 (540 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to cosmic on 2019-07-23 (0 days ago)
VarLogDistupgradeTermlog:

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-release-upgrader Edit question
Assignee:
No assignee Edit question
Last query:
2019-07-23
Last reply:
2019-07-23
Chris Guiver (guiverc) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better.

Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs.

You can also find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at https://askubuntu.com or https://ubuntuforums.org.

For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Chris Guiver (guiverc) said : #2

I don't know if this is your issue or not, but I noticed in your logs there is use of India's PicoNets WebWerks mirror, however if you look at https://launchpad.net/ubuntu/+archivemirrors you'll note that mirror was last updated at an unknown days-ago (ie. too far back the counter has overflowed).

I would suggest switching to better maintained mirror, or the main archive and try again.

Can you help with this problem?

Provide an answer of your own, or ask Sumit Chauhan for more information if necessary.

To post a message you must log in.