About xfce4-whiskermenu-plugin

Asked by cybercop on 2019-05-05

I see that for Ubuntu 18.04+ you used the GTK3-based version of the Whisker menu. This add-on does not look good in the GTK2-based panel. There is a big difference in the appearance of the GTK2 and GTK3-based items. If you can, drop into the repositories and the GTK2-based version of the Whisker menu under a different name. For example: xfce4-whiskermenu-plugin-gtk2. I myself use my own package extracted from package for Debian Stretch and this GTK2-based menu works great in the GTK2-based xfce4-panel for Ubuntu 18.04.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-release-upgrader Edit question
Assignee:
No assignee Edit question
Last query:
2019-05-05
Last reply:
2019-05-07

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask cybercop for more information if necessary.

To post a message you must log in.