[Edgy] ubuntu-standard should depend on lvm2

Asked by Matti Lindell on 2006-07-30

Should ubuntu-standard depend on lvm2 (and evms) like it does on Dapper?

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2006-07-30
Last reply:
2008-11-24

This question was originally filed as bug #54570.

Andrew Jorgensen (ajorg) said : #1

I should think so. I regularly test the completeness of the ubuntu-meta packages using debfoster. Lately these became no longer required and my system no longer boots (because the default install sets up root on an LVM).

Matti Lindell (mlind) said : #2

Similar experience here. I installed Edgy using deboostrap, and spend quite some time wondering why root partition mounting fails on boot.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.