how do i disable the hibernate function?

Asked by Rudy Bardales on 2014-04-08

After 3 install the system stil goes into hibernate after a short period of time.In Brightness and lock I have "never turn screen off" selected. Lock screen is off What I want is to be able to walk away from my laptop and return without having to enter P/W.
OS Ubuntu 12.04, 4g ram 4g swap.
1T hd

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-08
Last reply:
2014-04-08
Rudy Bardales (rudyb023) said : #1

I think this is the correct forum. Also I a new user from xp#_!(I)_(!#)(

Rudy Bardales (rudyb023) said : #2

This a an Ascer 5100 aspire laptop

Did you also set no screen saver?

Rudy Bardales (rudyb023) said : #4

no screen save

Rudy Bardales (rudyb023) said : #5

btw power setting is set to "don't suspend"

Warren Hill (warren-hill) said : #6

Just a few things to double check

Search for "System Settings" in the dash

Select "Brightness & Lock" make sure Turn Lock is set to "off" and that "Require my password..." is unchecked
You can also set "Turn screen off" to "Never" here if you wish.

Search for "System Settings" again in select power

make sure "Suspend when inactive for" is set to "Don't Suspend".

If you have missed that should be enough.

If this fixes your problem mark the question solved if not let us know and we will try to help further.

Can you help with this problem?

Provide an answer of your own, or ask Rudy Bardales for more information if necessary.

To post a message you must log in.