ubuntu 12.10 stopped working after a few months

Asked by peter devlin on 2013-04-12

after using Ubuntu 12.10 for a few months It has suddenly stopped booting past the grub menu. It is installed on a 1tb Seagate hard drive which is on a dell inspiron 660 desktop that came with windows 8 pre installed and which is on a separate hard drive and currently disconnected since this problem occurred. I have tried reinstalling Ubuntu and even tested the hard drive to ensure it was ok but still cant boot past grub, I also ran boot repair but to no avail, any1 got any ideas

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2013-04-12
Last query:
2013-04-12
Last reply:
2013-04-12
Best N1ck 7h0m4d4k15 (nicktux) said : #1

Graphics card driver problem ? or kernel ?

Have you installed recently any new graphics card driver ?

Also try from grub menu to boot into a previous kernel version. Select first "Advanced option for Ubuntu" and then a previous kernel version.

If work ok , then remove the newer kernel version and stick with the working one , until a new version comes (usually every 2 months).

Regards
 Nikth

peter devlin (peterdevlin1) said : #2

yeah super job when I use the previous kernel version , any ideas why the newer version not work and how to avoid in the future

N1ck 7h0m4d4k15 (nicktux) said : #3

Maybe is a kernel bug problem. If the newer kernel version (suppose in 2 months from now) have the same behavior , you can open a new question , and will examine the problem further.

Regards
 NikTh