11.04 stopped booting

Asked by John Tanner on 2012-12-07

I have used 11.04 without issue for many months, but suddenly now it will not boot up. Being a novice I have tried all I can think of, but to no avail (tried: reloading the grub loader from CD 'rescue a broken system', setting acpi to off, complete reinstall - even when using a spare hard drive).

Boot up commences with a purple boot option screen, then shows another purple screen with the Ubuntu logo with 5 white dots which don't change colour before the screen goes blank and the disk drive light gives an odd flutter then ceases all activity.

An old hard drive with Debian 5.0 "Lenny" installed still works fine.

I have AMD 64 processor with a Phoenix BIOS in a machine which is a few years old.

I kept up to date with all updates till they stopped recently. Strangely the start of the problem coincided with electricity disconnections and the slow failure of my broadband telephone line.

I just don't know how to restore my system.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-07
Last reply:
2012-12-07

Natty is not supported in any way. It is EOL. I suggest you clean install Precise (12.04 LTS, supported til April 2017), or Quantal (12.10, shorter support but has the latest features).

Can you help with this problem?

Provide an answer of your own, or ask John Tanner for more information if necessary.

To post a message you must log in.