Getting a hard stop trying to boot

Asked by Marvin Simms on 2012-11-15

Recently installed Lubuntu 12.04 on old Dell Lattitude D600. Finally got dongle to connect to wireless network. Thanks to several for help thus far. Once connected, I let Update Manager download and install everything it suggested (twice, different stuff the second time). Chromium is the web browser which I've found doesn't include flashplayer. Downloaded flashplayer but installation/extraction didn't seem to work right. Websites requiring flashplayer still wouldn't work. Tried installing chrome as I believe flashplayer is included. Again downloaded but would not install (need file libcurl3). Found and downloaded libcurl3 but not sure what I have or what to do with it. After all this, Chromium locked up so I rebooted and now get this error "Stopping System V runlevel compatibility". So I'm dead in the water at the moment. Ah, the trials and tribulations of trying to learn something new.

Related......... Since it seems to be necessary to do a lot of command line entry on a terminal screen, is there something akin to Ubuntu/Linux commands for dummies available??? With the differences (from MS) in general layout, menus, terminology and commands this is like learning a new language.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2012-11-19
Last query:
2012-11-19
Last reply:
2012-11-15
Best N1ck 7h0m4d4k15 (nicktux) said : #1

Hi ,

Is not necessary if you don't want , to use the command line at all. Command line is just a tool that can make your life (in Ubuntu) easy or difficult.
Terminal is your best friend and your worst enemy at the same time.

If you want to interfere with terminal here is a good place to start
http://ubuntuforums.org/showthread.php?t=2015424

Adobe flash player and a bunch of staff where are restricted (closed source) are not installed in Ubuntu by default. You can install them through Ubuntu Software Center . Search for : ubuntu restricted extras
then install them and you will be fine. Not need to download something from Internet.

About your problem , try to boot from "recovery mode" . Hold down [Shift] key during PC boot until grub menu loaded and select "Recovery Mode". Try to use some of the options . Focus on "Fix Broken Packages" .

Thanks

Marvin Simms (msimms13) said : #2

Thanks NikTh, that solved my question.

Marvin Simms (msimms13) said : #3

Using recovery mode I was able to solve the boot problem. Still couldn't get flashplayer but did mange to get Chrome which includes it so I'm OK to this point. Thanks to everyone who has helped. I'm sure I'll be posting more questions but for now I'm trying to learn (quite a learning curve)and figure things out on my own.