drum welcome music in 12.04?

Asked by jplatt on 2012-04-29

I just installed 12.04 but the drum music at boot is gone. How can I get it back?

Question information

English Edit question
Ubuntu ubuntu-meta Edit question
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Last query:
Last reply:
Alan Bell (alanbell) said : #1

the short drums just before the login screen should still be there, but there is no longer a sound on startup of the desktop. You can turn on the gnome login sound using the startup applications preferences in the system indicator (top right)

jplatt (jeff-pvn-usa) said : #2

Thanks for the help.

The "Startup Applications Preference" (top right menu) are blank. How do I add "gnome login sound" to the blank box?

I do not have a username/password to login so do I still have the sound before the login screen? I go right to my desktop.

Is there any way to get the sound on startup of the desktop back? I loved it...


jplatt (jeff-pvn-usa) said : #4

Thanks for your help, BUT....

I do not have "GNOME Login Sound" in my "Startup Applications Preferences". I have tried using the "Add" button and then "Searching" for this application but with no luck. How do I add the "GNOME Login sound" application to my Startup Applications Preferences?

You need some command to get it on Ubuntu 12.04 (italian page):


jplatt (jeff-pvn-usa) said : #8

Thanks marcobra (Marco Braida), that solved my question.

jplatt (jeff-pvn-usa) said : #9

You're "THE MAN"!! Thanks very much. I can't believe they are moving away from the drums. They are beautiful. The Forum post by mgt2000 with the command written out did if for me.

For anyone else who loves the drums, just follow this post:

and if you need to add it to your"Startup Applications Preferences" window, click on the "Add" button and type in these words in the various boxes:

Name: GNOME Login Sound
Command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
Comment: Plays a sound whenever you log in