'ubuntu-drivers list' returns no results, 'jockey-text -l' does.

Asked by Chris Nokes on 2014-04-21

I have an issue since my old motherboard died, I replaced it with an AsRock Z77 Extreme4 and since have had problems with Driver installation. I'm running 13.10.

In the terminal running 'ubuntu-drivers list' returns no results, whereas 'jockey-text -l' does.

I presume ubuntu-drivers is used in the system settings gui as this does not work. When I tried the command line I found all that worked was jockey-text but I see this is discontinued in the newest version of Ubuntu 14.04 so now I'm looking for a more permanent solution.

Or is this a bug?

Thanks,
Noki

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-drivers-common Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

I suggest you report a bug.

Chris Nokes (noki0100) said : #2

Thanks, I think I will.

Can you help with this problem?

Provide an answer of your own, or ask Chris Nokes for more information if necessary.

To post a message you must log in.