Problem during update to 9.04

Asked by jmeek on 2009-06-18

Binary package hint: ubuntu-docs

Dialog box comes up...
"Could not install the upgrades
The upgrade is now aborted. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a)"

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: package ubuntu-docs is already installed and configured
Package: ubuntu-docs 8.10.2
PackageArchitecture: all
SourcePackage: ubuntu-docs
Title: package ubuntu-docs 8.10.2 failed to install/upgrade:
Uname: Linux 2.6.27-9-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-18
Last reply:
2010-03-26

This question was originally filed as bug #388807.

jmeek (jmeek01) said : #1
Xuacu Saturio (xuacusk8) said : #2

Hi, jmeek!

As far as I can tell, you have Ubuntu docs already installed! It depends on ubuntu-docs 9.04, not 8.10 (newer version). If you get more error messages, try to uninstall ubuntu-docs (or perhaps just ubuntu-docs 8.10.2) first, and reinstall it again.

Good luck!

Ruth57 (kouegbe) said : #3

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Can you help with this problem?

Provide an answer of your own, or ask jmeek for more information if necessary.

To post a message you must log in.