9.04 64b will not reboot on xfx680iltsli m b

Asked by al schub on 2009-05-26

the 9.04 64bit will not reboot . i manually switch my ubuntu hard drive in this machine . i am typing this now with my m$ hard drive switched in . the ubuntu hard drive worked fine in the beginning but after a few updates or reboots it now DOES NOT REBOOT PROPERLY . this machine has a XFX NFORCE 680I LT SLI MOTHERBOARD . WITH INTEL 965 EE / 3.73GHZ CPU. BIOS 2.053.B2 .I PLAN ON REBUILDING AN OLDER MACHINE TO COMMUNICATE THIS REBOOT PROBLEM WITH MORE DETAIL . THANKS BEFORE HAND . schub the kernel on this 9.04 ubuntu was 2.6.28.11 &.9 i have tried ......well i quit this version of ubuntu i dont need jackaahyou anywhy . now back to 8.10 64bit boots just fine each time i haved tried aprox. 8x each reboot reads clean as it does its thing maybe when 9.10 is released with clean kernel ext4 and raid all working on newer mb i will give it a try regards schub

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-27
Last reply:
2009-10-16
al schub (schub-schuby) said : #1

my 680i lt sli mb machine with 9.04 64 bit . does boot properly at times .when boot fails i get something like this. [ 11.5120091 ata1:SRST failed(errno=-16)this repeats approx 3 to 4timeswith larger numbers after [.... loading locking unit clockroot delay check root missing modules alert; dropping to shell ... busy box V1.10.2 enter help . (initramfs) i tried control D,exit, ,GRUB SGD -9774.ISO DISK,system rescue cd SRCD X86 1.1.5 BETA14, MY NEXT TRY IS FAQ #290153 if i get this machine to boot in UBUNTU AGAIN!

Caps really are not necessary they just make the text harder to read.

Have you fsck's your drive and checked your memory?

Can you help with this problem?

Provide an answer of your own, or ask al schub for more information if necessary.

To post a message you must log in.