files folders (ie desktop, my files) do not appear

Asked by mbeyer03 on 2009-05-02

I don't know if this is the place to ask this question, but I recently upgraded to 9.04, and now my file folders do not appear. For instance, under places, if I try to to open "home folder" or "desktop" or any folder, nothing appears, and I cannot view the contents of the folder. Has anyone else experienced this? How did you correct this issue? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Solved by:
mbeyer03
Solved:
2009-05-02
Last query:
2009-05-02
Last reply:
2009-05-02
Robert Di Gioia (digioiar) said : #1

In the file browser that opens when you select an item under Places, try going to View->Reset View to Defaults

Hope this helps.

mbeyer03 (mbeyer03) said : #2

The problem I am having is the file browser window is not opening while I try to open one of the locations.

Tom (tom6) said : #3

This type of thing happens to me when i run out of space on my hard drive. When you reboot do you get a lot of Ubuntu options? Try the second one, the one that has "recovery mode" near the end of the line nd choose the option to "clear some space". After you've continued the normal bootup (top option) and got to the desktop make sure you empty the wastebin and go into thunderbird/evolution (whichever you use for emailing) and empty the wastebins in there and then let it "compact folders" (from the "File" menu i think.

There are a few other things you can do to clear a bit more space but mostly i find those quite technical
Good luck and i hope this helps!
Regards from
Tom :)

mbeyer03 (mbeyer03) said : #4

I've done the above, but this has not corrected the issue. The file browser windows do not open. Any other suggestions?

Robert Di Gioia (digioiar) said : #5

try starting the file browser in a terminal window and see if it is reporting any errors when starting.

You can start a terminal by going to Applications->Accessories->Terminal

the command to start the file browser is

nautilus

mbeyer03 (mbeyer03) said : #6

I tried to do this. The browser did not start. It told me "segmentation fault"

mbeyer03 (mbeyer03) said : #7

Thanks for you help. I googled the segmentation fault, and I found information saying that CD's in the tray can cause this. I removed the CD I had in there, and the browser windows open fine now.

Tom (tom6) said : #8

lol, brilliant, nicely done :)))
Thanks for getting back to us with the answer there
Thanks and regards from
Tom :)