Again Ubuntu is NOT keeping accurate Time and date in Virtualbox

Asked by Snooper on 2019-08-17

Again Ubuntu is NOT keeping accurate Time and date in Virtual box

WHEN ARE YOU GOING TO FIX THIS???

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-17
Last reply:
2019-08-17
Manfred Hampl (m-hampl) said : #1

This is a problem in VirtualBox, and not in Ubuntu.
https://www.virtualbox.org/ticket/16181

Two possible workarounds:

Open system settings and disable automatic time synchronisation, and enable it again.

or

In a terminal window issue the commands
timedatectl set-ntp off
timedatectl set-ntp on

Can you help with this problem?

Provide an answer of your own, or ask Snooper for more information if necessary.

To post a message you must log in.