Could NOT install 'Upgrades' - Tells me to file a bug

Asked by Snooper on 2018-02-15

I have an Older MBR and NOT UEFI type computer. When I run Update Manager, it tells me there are 6 upgrades which cannot be installed and are being held back. Compiz, Desktop, Etceteras. It then prompts me that some updates cannot be installed, and to attempt to run a 'partial upgrade. It hen quits with a 'system problem detected' and in forms me that 'desktop cannot be installed' and to file a bug. ?? - MBR NOT UEFI. Adding Question Marks ??

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Solved by:
Snooper
Solved:
2018-02-16
Last query:
2018-02-16
Last reply:
2018-02-16
Chris Guiver (guiverc) said : #1

Can you open a terminal (ctrl+alt+T) and enter "sudo apt dist-upgrade" (no quotes; what's in the quotes only).

This will try repeat the upgrade from terminal, with messages going to 'term', allowing copy & paste (you may need to scroll up to grab them all). Please copy these messages and add them to this question, providing more information for us to help you.

Snooper (ghos282) said : #2

The updates/Upgrades which wold not install and were 'held back' yesterday - which the update system said were primarily 'compiz' did upgrade and install today. I did notice however, that some of the upgrades in text said, '64 x 64'? This is an older 32 bit system. On the ability to 'copy and paste from Terminal: Since a few updates back (which shifted the left edge of all small application windows to being fully at the upper left corner and Under the Unity Bar - including terminal) it also REMOVED the Top of the Terminal screen Headers that allow to be able to Copy And Paste. It now only gives the option 'New Terminal, Preferences, Help, About, Quit.' in a single drop down most (but not all) of the time. - However the Upgrade issue (Question) here, has been resolved for now.

Manfred Hampl (m-hampl) said : #3

Remark: The " DEP-11 64x64 Icons" text that you probably saw scrolling by, refers to files with information about icons with a size of 64*64 pixels and has nothing to do with 32bit or 64bit addressing (would be using the word "amd64").