Hard drive crashes on suspend

Asked by Matthew on 2017-11-09

I'm using a Dell Inspiron-5559 dual boot with Windows 10. After putting the laptop in suspend mode a couple to few times the laptop hard drive crashes. It'll make a sound like the hard drive just instantly stop spinning, like a bad drive. Then when I go to power the laptop back on it will not start and that same sound from the hard drive is made. I have to remove the battery and power cord then hold the power button down for a few seconds. Then I can restart the computer. This doesn't happen with Windows or if I power down the Ubuntu.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-11
Last reply:
2017-11-10

Have you tested the RAM using Memtest86+ from GRUB?
Do you have the latest BIOS?

Matthew (hopeinformer) said : #2

I'm not sure. How do I check that?

On Thu, Nov 9, 2017, 8:38 AM actionparsnip <
<email address hidden>> wrote:

> Your question #660505 on ubuntu-docs in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Have you tested the RAM using Memtest86+ from GRUB?
> Do you have the latest BIOS?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
>
> You received this question notification because you asked the question.
>

Hold SHIFT at boot and use cursor keys to select Advanced Options then select the memory test.

Matthew (hopeinformer) said : #4

Holding down Shift key didn't do anything for my laptop. Also, I found the
bios are up to date.

On Fri, Nov 10, 2017 at 12:28 AM actionparsnip <
<email address hidden>> wrote:

> Your question #660505 on ubuntu-docs in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Hold SHIFT at boot and use cursor keys to select Advanced Options then
> select the memory test.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
>
> You received this question notification because you asked the question.
>

Matthew (hopeinformer) said : #5

I have attached an audio file to show the issue I'm having.

On Fri, Nov 10, 2017 at 1:38 PM Matthew <
<email address hidden>> wrote:

> Your question #660505 on ubuntu-docs in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
>
> Status: Answered => Open
>
> You are still having a problem:
> Holding down Shift key didn't do anything for my laptop. Also, I found the
> bios are up to date.
>
> On Fri, Nov 10, 2017 at 12:28 AM actionparsnip <
> <email address hidden>> wrote:
>
> > Your question #660505 on ubuntu-docs in Ubuntu changed:
> >
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
> >
> > Status: Open => Answered
> >
> > actionparsnip proposed the following answer:
> > Hold SHIFT at boot and use cursor keys to select Advanced Options then
> > select the memory test.
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505/+confirm?answer_id=2
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> >
> https://answers.launchpad.net/ubuntu/+source/ubuntu-docs/+question/660505
> >
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Can you help with this problem?

Provide an answer of your own, or ask Matthew for more information if necessary.

To post a message you must log in.