Leap second bug (14.04 LTS)

Asked by Chongkwon Kim on 2015-05-21

Ubuntu 14.04 LTS (GNU/Linux 3.13.0-24-generic i686) server is used.
I wonder if Ubuntu has got 'leap second bug' in kernel system.
How do I solve the leap second bug if there is it?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Last query:
2015-05-21
Last reply:
2015-05-21
Manfred Hampl (m-hampl) said : #1

Maybe this helps:

According to https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1020285 that bug is fixed in all kernels since those provided with Ubuntu lucid.

In comment #15 of that bug there is a python test script to verify your system.

Can you help with this problem?

Provide an answer of your own, or ask Chongkwon Kim for more information if necessary.

To post a message you must log in.