cannot acces ntfs patitions

Asked by Suresh Nicholas on 2014-10-26

I am using ubuntu 14.10 on my Asus eee-slate with Win-8.1 on one ntfs partition, another ntfs partition as a common storage and Ubuntu on ext4 the other patition. After instaling 14.10 I cannot acces the ntfs pations using ubuntu. I am getting the following error mesage ;
                             Error mounting /dev/sda1 at /media/thatteya/WINDOWS 8.1 - os: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda1" "/media/thatteya/WINDOWS 8.1 - os"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

what can I do to acces the ntfs patition? Please kindly help me........

Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-10-26
Last query:
2014-10-26
Last reply:
2014-10-26

Run a chkdsk on the NTFS partition in Windows

Suresh Nicholas (nicky1971) said : #2

Hi there,

     Thank you so much for your reply. I tried your method, it was giving a message that I don't have administrator privilege even though I am the administrator. So, what I did was I ran the live ubuntu usb and used the file manager to open the partitions and it worked. I restarted ubuntu on my hdd it worked like a baby after that.

Thank you once again for your quick reply which gave me a idea to try something different.

cheers.