After upgrade 13.04 Ububtu Tweak doesn't have permission

Asked by daverpr on 2013-04-26

After upgrading 12.10 to v13.04 - Ubuntu Tweak presents [2] Old Kernal and [1] unneeded Package error message stating
“org.freedesktop.PolicyKit.Error.NotAuthorized: ('system-bus-name', {'name': ':1.76'}): org.debian.apt.install-or-remove-packages”

Trying to use Janitor function of Ubuntu Tweak. Expecting after clean Ububtu Tweak message that system is clean.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-docs Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Rijckenberg
Solved:
2013-04-26
Last query:
2013-04-26
Last reply:
2013-04-26

Maybe you are experiencing those issues, because the version of Ubuntu Tweak on your system is older than version 0.8.4.

Have you tried these instructions?

http://www.itworld.com/software/353989/install-ubuntu-tweak-084-ubuntu-1304

I suggest running the following commands:

sudo apt-get purge ubuntu-tweak
sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak

Please read this as well:

http://www.webupd8.org/2013/04/download-ubuntu-tweak-084-now.html

"Ubuntu Tweak 0.8.4 fixes the following issues:

    When trying to install apps using the previous Ubuntu Tweak version, if there was a network error or failed download, the application would hang after trying to click the "Close" button - this has been fixed now;
    Creating of a hard link to a directory crashes Ubuntu Tweak;
    Janitor only shows "System";
    Ubuntu Tweak crashes on updating software list."

daverpr (daverpr-bellsouth) said : #2

Thanks Mark Rijckenberg, that solved my question.