Can not add information to wiki page

Asked by pbn

Having some information to add on the AspireOne522 wiki page, I clicked the 'login to edit' link and seem correctly logged in. I saved the file and made the necessary modifications, but when I try to load it, I get an error message saying that I'm not allowed to modify this page. Did I miss some steps?

Question information

English Edit question
Ubuntu ubuntu-docs Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Sam_ (and-sam) said :

You mean the community page,

not this one which links to community page?

What would you like to add where?

Revision history for this message
pbn (pbn) said :

Yes, I meant the community page
I wanted to explain how I managed to have a working suspend on this machine with the proprietary AMD driver fglrx as it does not work out-of-the-box and could certainly be useful to other users.
Thanks for your help.

Revision history for this message
pbn (pbn) said :

Btw, the procedure is already there:
It should however be a useful addition to the page cited above.

Revision history for this message
Dan Dascal (dandv2) said :

I've also tried to add information to but the page says it's "Immutable". Is that how you guys encourage contributors? It's a wiki, for Pete's sake. You can undo changes. And it's not like I tried to edit Trump's locked page on Wikipedia.

Also, logging in after validating my email took like 10 minutes and was stuck at this screen so long that I almost closed the tab -

Can you help with this problem?

Provide an answer of your own, or ask pbn for more information if necessary.

To post a message you must log in.