Got the same problem than bug 281348 between TabpMixPLus and an other addon, where can I find the fix done on ubufox plz ?

Asked by Scaler on 2009-01-24

Hello,

I'm using :
Ubuntu 8.10
Firefox 3.0.5
Tab Mix Plus 0.3.7.4pre.090107
Xtense 2.2.4588

and I've got the same bug than this one : https://bugs.launchpad.net/ubuntu/intrepid/+source/ubufox/+bug/281348
when Xtense and TabMixPLus are both activated.
I saw that the bug was corrected for ubufox, so I'm looking for the fix so I can tell to Xtense developers how to fix it.

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubufox Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
2009-02-09
Last query:
2009-02-09
Last reply:
2009-02-07
Best Tom (tom6) said : #1

Hmmm, sorry no-ones been in touch about this. Please can you add comments to the bug report you linked to and maybe someone there can help you to help get this bug fixed. Sorry i'm cluless about the issue or how to proceed with it. Is it possible to report this bug upstream at bugzilla?

Good luck with this and thanks for taking the time to research and report it.
Many regards from
Tom :)

Tom (tom6) said : #2

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online gives the best chance of getting a good few answers.

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

Scaler (balaton22) said : #3

Thanks Tom, that solved my question.

Tom (tom6) said : #4

Thanks Scalar, sounds like you were doinga good thing there. I hope it worked out.

Good luck and regards from
Tom :)