unmet dependency console-setup (>= 1.108ubuntu15.4)

Asked by LuCiFeR on 2017-11-09

We have a Ubuntu 16.04.3 LTS installation.
Today I made a update & upgrade and i had this message:

The following packages have unmet dependencies:
 ubiquity : Depends: console-setup (>= 1.108ubuntu15.4) but 1.108ubuntu15.3 is to be installed
E: Unable to correct problems, you have held broken packages.

I've checked packages.ubuntu.com and i find inconsistencies between dependencies and available packages:
https://packages.ubuntu.com/xenial-updates/ubiquity
https://packages.ubuntu.com/xenial-updates/console-setup

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-09
Last reply:
2017-11-09
Manfred Hampl (m-hampl) said : #1

console-setup 1.108ubuntu15.4 is available in xenial-proposed only.

This seems related to Bug #1721626 and Bug #1723806

Christine (ycyrffgroupie) said : #2

I have had the same problem on Ubuntu 16.04 32 bit. Came here to look for solution.

Manfred Hampl (m-hampl) said : #3

A possible workaround is temporarily enabling xenial-proposed.

Can you help with this problem?

Provide an answer of your own, or ask LuCiFeR for more information if necessary.

To post a message you must log in.