Cannot Log In

Asked by Goli on 2014-06-24

When installing Kubuntu, I was using an English keyboard, but changed it to a Canadian French Multilingual one for after installation. I used the symbol: "^" in my password when using the English keyboard, but cannot enter the symbol using the French keyboard. I am now locked out of my User, and cannot change settings, as I have no access to an administrative account, only being able to enter into the Guest user. I have figured out which key I can use to type the "^" symbol on my French keyboard, but on the log-in, this key offers no symbol, unless I press the shift key (thus changing the outputted symbol). I don't know how to hack the latest kubuntu (14.04) which I have installed, and I don't know how to pull that symbol out of thin air!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-06-24
Last query:
2014-06-24
Last reply:
2014-06-24

http://www.psychocats.net/ubuntu/resetpassword

Use that guide and you can reset your password.

Goli (golbahar-poirierm) said : #2

I reinstalled the kubuntu! too bad, this is a good link :)
On Jun 24, 2014, at 2:37 AM, actionparsnip <email address hidden> wrote:

> Your question #250669 on ubiquity in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/ubiquity/+question/250669
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> http://www.psychocats.net/ubuntu/resetpassword
>
> Use that guide and you can reset your password.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/ubiquity/+question/250669/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/ubiquity/+question/250669
>
> You received this question notification because you asked the question.

Please mark as solved if it is so. Thanks

Goli (golbahar-poirierm) said : #4

Thanks actionparsnip, that solved my question.