Cannot install 12.04LTS from CD

Asked by Ronald Betz on 2013-01-01

I received the CD last week and tried to install it on my Toshiba Satellite M35x that is running Ubuntu 10.10.
The screen goes black with the following message:
this kernel requires the following feature not present on this CPU
pea
unable to boot- please use a kernel appropriate for your CPU

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-05
Last reply:
2013-01-05
Ronald Betz (ronaldrbetz) said : #1

pea should read pae

José Antonio Rey (jose) said : #2

I think you're using a x64 bits (amd64) CD, you should use a x32 bits (i386) CD, which you can download at www.ubuntu.com/download/desktop.

NickThom  (nick-athens30) said : #3

Hi ,

Error : "this kernel requires the following feature not present on this CPU pae"

Means that your CPU in not PAE extension capable.

Ubuntu CD/DVD not includes a non-PAE kernel , so you cannot boot and install from there.

SOLUTION

Use this method to install Ubuntu 12.04 to a non-pae CPU
http://www.webupd8.org/2012/05/how-to-install-ubuntu-1204-on-non-pae.html

Thanks

Ronald Betz (ronaldrbetz) said : #4

I tried to copy the files to a stick but this did not work.
I do not have CD burning capabilities, so I will have to wait until a friend can
burn a Mini .ISO on a CD for me.
Thanks for the help,I'll let ya know how turns out

Ron

NickThom  (nick-athens30) said : #5

I think mini.iso cannot be installed on USB , but you can try the dd method and see..

sudo dd if=/the path/to iso of=/dev/sdX

Where X should be the letter of USB . BE CAREFUL with that , one mistake and you will corrupt your entirely Hard drive.

First give

sudo fdisk -l <= this is low L (not i)

and from the results you will see the correct USB letter. It should be something like /dev/sdb or /dev/sdc ..

Of course the safest method is to wait your friend to burn the mini.iso for you , but tell him/her to burn it to the lowest speed.
Data should always burned to the lowest speed.

Thanks

Ronald Betz (ronaldrbetz) said : #6

Well,,, we burned the mini.iso to a CD,
i tried to restart the computer from that CD,
and it failed, the computer continues on to start up from the hard drive,
when the hard drive is disabled the computer just sits there and does nothing.
So frustrating !!

Not sure what to do next .

Ron

NickThom  (nick-athens30) said : #7

Burned in slowest speed ? This is important !! it is data .. not some movie or song.. slowest speed required .

OR

maybe the CD-ROM/DVD-ROM device has some problem ? are you completely sure that functions OK ?

Thanks

Ronald Betz (ronaldrbetz) said : #8

Yes ,,it was burned at the slowest speed, and, no I am not sure about burner having a problem.
going to try burning another disc with a different device to see what happens.

Ron

Ronald Betz (ronaldrbetz) said : #9

It was burned at the slowest setting which was 6X.

Thanks
Ron

NickThom  (nick-athens30) said : #10

If everything else failed (even the mini.iso) then try to install Lubuntu . I think Lubuntu supports non-pae kernel
or Xubuntu .. but the 12.04 version not 12.10.

When installation finish , you can install Unity if you want.. or / and upgrade to 12.10 (if you want)

What I suggest is Xubuntu 12.04 LTS (Lubuntu 12.04 is not an LTS) .

Xubuntu 12.04.1 LTS can be found here: http://cdimage.ubuntu.com/xubuntu/releases/12.04.1/release/

Lubuntu 12.04 can be found here: http://lubuntu.net/tags/lubuntu-1204

So grab an .iso image and begin..

Now if you like so much Unity , you can install all the packages .. etc.. with a simple command

sudo apt-get install ubuntu-desktop

Thanks

Ronald Betz (ronaldrbetz) said : #11

Thanks for your patience,
I downloaded the xubuntu 12.04.1 alternate i386.iso,
now do have to burn this to a disk to use as a startup CD?
or should of I download the torrent file? which I know nothing about.

Thanks Ron

NickThom  (nick-athens30) said : #12

Yes , you have to burn it to a disk and boot from that disk and install.

Torrent file contains the .iso file too , no difference.

If you downloaded the .iso from the location I gave , you are OK.

Remember , to the slowest speed.

Thanks

Ronald Betz (ronaldrbetz) said : #13

will do, i,, burn one tomorrow.
Thanks
Ron

Ronald Betz (ronaldrbetz) said : #14

We burned a CD from this site that you suggested http://cdimage.ubuntu.com/xubuntu/releases/12.04.1/release/, which I installed and did a start-up with no results even though the BIOS is set to CD/DVD drive. I disabled the hard drive in the BIOS and selected the CD/DVD drive as the boot device and did a start-up which resulted in an message that read:
 PXE-no boot filename received
 PXE-M0F existing PXE Rom
The computer keeps trying to start up with the same message appear at the end.

Thanks
Ron

NickThom  (nick-athens30) said : #15

Man.. this is frustrating .. really .

Don't know what else we can do.. maybe eventually is a hardware problem ? RAM , or something else ?

I don't know what else to suggest. Sorry.

Ronald Betz (ronaldrbetz) said : #16

It has also been suggested to me that formatting the hard drive may be the way to go.
This would supposedly get rid of anything that is hampering current efforts.
However if I should do that and it doesn't work, then I have no way to get any help.
Is this a viable solution?

Ron

NickThom  (nick-athens30) said : #17

No no , do not format the hard drive.
When you boot from a CD or USB the Hard Drive has nothing to do with that. Hard Drive is not involved at all. And without Hard Drive connected at all you should be able to boot from a CD or USB.
All the procedures carried out by RAM memory.

Maybe the problem detected somewhere between motherboard and RAM. IF is a hardware problem.. we are not sure !

I don't know what else you can do.. a strange way could be to detach the HDD , attach it to another computer install Ubuntu there.. (install non-pae kernel also) and then attach the HDD again to your PC.. hah.. really I don't know if this works , just came to me right know.

Ronald Betz (ronaldrbetz) said : #18

I know I am sure at a loss for what to do, I suppose just keep using the 10.10 system for now.
anyway,, thanks alot for your help.

Ron

Can you help with this problem?

Provide an answer of your own, or ask Ronald Betz for more information if necessary.

To post a message you must log in.