using a live cd on a clean hard drive but only loads to brown screen, now what?

Asked by leigh on 2012-12-24

Hello Ubuntu Community,

This is my first shot at using a linux operating system. I was able to install Ubuntu 8.10 on an old HP computer I have.

Current Specs:
Celeron D processor (running at like 2.33 MHZ or somewhere in that range)
512 MB RAM
40 GB HD
Intel Onboard Graphics (ubuntu sys requirments calls for 1024x768 compatible cards with VGA) which should be fine I think.
Onboard sound
No current network connection or internet connection

The installation process was painless and the setup was easy. But during my first login (after I typed my screen and password) it sat on that brown screen for about a half an hour before I finnaly decided to try it agian. I shut down the computer and tried again and it still got suck there.

I then proceeded to check the net for others with similar problems. I tried makeing a new user and logging in. I've tried to delete compiz and that didn't work. I've tried to do some stuff with metacity and that didn't work. I've tried to changeing settings (sudo dpkg-reconfigure xserver-xorg). Nothing has worked I still get the brown screen of death when I log in to any account.

I would really like to try ubuntu out, so any help would be great.
(my current os is vista on my laptop, I think its time for a change) :p

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Solved by:
leigh
Solved:
2012-12-28
Last query:
2012-12-28
Last reply:
2012-12-27
Fabio Marconi (fabiomarconi) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Try the boot option:

nomodeset

leigh (keyzerl) said : #3

Bear with me I have not used ubuntu for some tome.

If I select modes I get normal, saf, use driver update disc and oem install, can u walk me thru nomode set... I did try typing that besdie boot options. But just got a weird readout.

Still no login screen just a blank brown screen?

leigh (keyzerl) said : #5

Just needed to get an updated version of ubuntu and it installed no probs!