Ubuntu 12.10 and 12.04 won't boot from install media on ASUS Q500A laptop

Asked by Sly on 2012-10-29

I bought a new PC a yesterday, an ASUS Q500A laptop. I've been trying to get Ubuntu on it, but both 12.10 and 12.04 fail to boot.

When booting, I have tried several boot flags to no avail. I never get the purple Ubuntu splash screen (where you can hit a key and edit boot options) when booting. When booting natively, I get a black boot screen that has the "try", "install", "OEM install", and "check disc" options. After selecting "Try" it boots to a black screen. Never does anything else. None of the boot parameters that I've tried so far have any effect.

I haven't been able to pin down exactly what is going on, but would definitely like some tips on how to debug this further so the issue can be fixed.

Specs about the computer:
Intel i5-3210M processor
Intel HD Graphics 4000
6GB dual channel DDR3 800MHz memory (2x3GB)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) said :
#1

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1072953/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#2

VERY IMPORTANT: Do you have check the md5sum of the install iso image you are using to install... ?

if no, please check it and if it doesn't match please download the iso using torrent protocol and redo the install media by putting on it a valid install iso image...

Here common questions installing Ubuntu

https://answers.launchpad.net/ubuntu/+source/ubiquity

and for video issue... (if you will have some)

https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-intel

Can you help with this problem?

Provide an answer of your own, or ask Sly for more information if necessary.

To post a message you must log in.