Unable to boot 12.04 from USB stick on Acer Aspire One 722

Asked by Eckhard Lippke

I have downloaded the latest Ubuntu 12.04 Desktop (64 bit) and created a bootable USB stick via Lili USB creator.
I tried the USB stick on an old Acer Laptop and it worked fine.
Then I plugged it into my new Acer Aspire One 722 Netbook and I am unable to boot.
I have switched the boot sequence to
1. Ethernet Controller
When I start the system, I see only one line:
SYNLINUX 4.04 EDD 201-04-18 Copyright (C) 1994-2011 H. Peter Anvin et al
The cursor blinks benath this line and that's it.

I'd be grateful for any hints how to get the installation going.



Question information

English Edit question
Ubuntu ubiquity Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Did you MD5 test the ISO you downloaded?

Revision history for this message
Eckhard Lippke (eckhard-lippke) said :

Here is the md5
128f0c16f4734c420b0185a492d92e52 *ubuntu-12.04-desktop-amd64.iso

But as I wrote - I booted an Ubuntu system using that very same USB stick on another Laptop. It worked without a problem, therefore I think a corrupt file is not very likely.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
Revision history for this message
actionparsnip (andrew-woodhead666) said :

If you use the boot option:


Is it ok?

Revision history for this message
Hoysala T'swamy (hoysala) said :

Hello Eckhard,
I had the same issue while booting Ubuntu 11.10 on my Acer 722. Whenever the Live USB was getting recognized as USB-FDD (i.e., when prepared with LiLi) Acer 722 couldn't boot from it (I don't know why). Then I tried UNetbootin instead of LiLi, Live USB got recognized as USB-HDD and booted just perfect.
Hope this helps.


Revision history for this message
Phill Whiteside (phillw) said :

Can you help with this problem?

Provide an answer of your own, or ask Eckhard Lippke for more information if necessary.

To post a message you must log in.