Ubuntu

movie player requires a software [eol]

Asked by Muhammad Zafar Iqbal on 2012-05-18

how can i instaall the requred software?

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: totem 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-27.48-generic 2.6.35.11
Uname: Linux 2.6.35-27-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Fri May 18 09:08:57 2012
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-dell-maverick-une-20101010-0
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 10.10 "Maverick" - Build i386 LIVE Binary 20101010-01:50
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: totem

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-18
Last reply:
2012-05-18

This question was originally filed as bug #1001080.

Daniel Letzeisen (dtl131) said : #1

Please be more specific. What software is required. Have you seen: https://help.ubuntu.com/community/RestrictedFormats

Sam_ (and-sam) said : #2

> DistroRelease: Ubuntu 10.10

Is EOL and no longer supported.
https://wiki.ubuntu.com/Releases

Please consider new installation of 12.04 which is LTS (long term support, five years).
https://help.ubuntu.com/community/Installation
https://wiki.ubuntu.com/PrecisePangolin/ReleaseNotes/

https://help.ubuntu.com/12.04/ubuntu-help/

Can you help with this problem?

Provide an answer of your own, or ask Muhammad Zafar Iqbal for more information if necessary.

To post a message you must log in.