Ubuntu

Wubi installed, computer won't turn on!

Asked by ebraz on 2012-05-01

I tried to install Ubuntu using Wubi on a brand new Lenovo X130e running Windows 7 Home Premium. I got through the first bit of the install, to where it asked me to restart the computer. I clicked restart. Now, the laptop will not turn on at all. When I press the power button, the power indicator light blinks, and nothing else happens.

I have tried many Lenovo help tricks related to power: pressing the power button several times with power removed, starting with only battery, without battery, etc, but still nothing happens when I press the power button except a blinking power light. The computer was running just fine before the install and now is totally dead. I ran the gambit on hardware troubleshooting, so now I thought I'd ask about Wubi.

Now I know this is mostly likely a much bigger hardware issue, but my question basically is: could the Wubi installer have caused this? Has this happened to anyone else? Did I just break a work computer by using Wubi? If anyone could provide any insight that would be most helpful! Thank you!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Solved by:
Barry Drake
Solved:
2012-05-01
Last query:
2012-05-01
Last reply:
2012-05-01
Barry Drake (b-drake) said : #1

As this is clearly a hardware issus of some kind, it is unlikely that wubi alone caused it. The test is; can you boot from a CD, DVD or bootable usb drive? If wubi caused the problem, you would ge a boot error message as it tried to boot. It doesn't seem to be trying. Can you get into the BIOS settings, or doesn't it even get that far?

When I get the flashing light thin on a Samsung, it always resets OK when I disconnect the power and take out the battery for a few minutes. Then when I re-insert the battery it's OK. But you seem to have tried this?

ebraz (erin-braswell) said : #2

That is good news that Wubi alone might not have caused it, as this is a work computer and I was installing Ubuntu as an experiment! I will definitely try booting from a bootable USB stick when I get mine from home, but my gut says this also won't work. I can not get into the BIOS settings, or get anywhere beyond a black screen and a faintly blinking light.

I tried holding the computer up to my ear while pressing the power button and hear slow whir-click, whir-click and just a whine with only the wall power connected, and then a fast click click click with just the battery, no whine. No other sounds. Sorry for the detailed hardware description, I know this is not the right place!

If this is solely hardware issue in everyone's expert opinion, I will mark this as closed and travel further down this route. I mainly wanted to rule out Wubi and Ubuntu as the cause, because I know my colleagues will blame them first and I want to defend their honor!

Best Barry Drake (b-drake) said : #3

I am sure this is going to be the case if you can't get into the BIOS. But I would like to say that unless you have really good reasons, don't go down the wubi path. Instead let the bootable installer shrink the Windows partition and install to a separate partition. There are too many folk facing problems having tried to upgrade a wubi installation for my liking. If there is a problem with Ubuntu on a separate partition, it is simple to mend or to re-install. Same with Windows except that a fresh Windows install trashes grub, but at least leaves the Ubuntu partition intact.

ebraz (erin-braswell) said : #4

Great, thanks so much for the help! I really really appreciate the advice.

Going to say that it's solved, not because it actually is fixed (hopefully soon!) but because all of my Wubi and Ubuntu related questions have been answered.

Thanks again!

ebraz (erin-braswell) said : #5

Thanks Barry Drake, that solved my question.

Note: the click you listen might be symptoms of a damaged hard-disk...